Bug 176462 - Preview panes are empty after changing their layout
Summary: Preview panes are empty after changing their layout
Status: RESOLVED DUPLICATE of bug 176355
Alias: None
Product: kmail
Classification: Applications
Component: new message list (show other bugs)
Version: 1.3
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Szymon Stefanek
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-29 17:02 UTC by Oliver Putz
Modified: 2009-08-20 00:04 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Putz 2008-11-29 17:02:11 UTC
Version:           1.3 (using 4.1.80 (KDE 4.1.80 (KDE 4.2 Beta1)), Gentoo)
Compiler:          i686-pc-linux-gnu-gcc
OS:                Linux (i686) release 2.6.26-gentoo-r1

Steps to reproduce:

1) Goto some (IMAP) folder
2) Goto Settings->Configure KMail->Appearance->Layout
3) Switch the message preview pane layout (e.g. from the middle one to the third one)
4) Notice that the message list as well as the message preview pane are completely empty now.

In order to "repopulate" them again, you have to click on some folder. I think they should be automatically "repopulated" with the contents of the currently selected folder after changing the view.
Comment 1 Martin Koller 2009-08-20 00:04:07 UTC

*** This bug has been marked as a duplicate of bug 176355 ***