Bug 176265 - Changes to display should be persistent
Summary: Changes to display should be persistent
Status: RESOLVED DUPLICATE of bug 176262
Alias: None
Product: akregator
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-27 20:43 UTC by Christopher Neufeld
Modified: 2008-11-28 02:34 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher Neufeld 2008-11-27 20:43:14 UTC
Version:           1.3.50 (using 4.1.80 (KDE 4.1.80 (KDE 4.2 Beta1)), compiled sources)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.25

After logging out and starting up again, akregator (svn revision 889734) forgets about some changes that I make to the layout of the display, so I have to repeat the operation every time.  It would be nice if these changes could persist between sessions.

Specifically, I make the following changes to the display of articles within a particular feed:

resize the window so that only 7 entries appear in that list, giving more room to the preview window below it.

remove the field labeled "feed", as I look at each feed separately.

slide the remaining author and date fields all the way to the right to give more room for the title of the article.

sort the articles in date order, newest at the top.

None of these settings is preserved across a restart, and it would be nice if they were.
Comment 1 Marcos Dione 2008-11-27 23:57:12 UTC
dupe of #176262
Comment 2 Christopher Neufeld 2008-11-28 02:34:49 UTC
Agreed, a duplicate of 176262.  I've added in those features from my list that did not appear there, and I'm closing this as a duplicate.

*** This bug has been marked as a duplicate of bug 176262 ***