Bug 173937 - ebay will not work
Summary: ebay will not work
Status: RESOLVED DUPLICATE of bug 172557
Alias: None
Product: konqueror
Classification: Applications
Component: khtml (show other bugs)
Version: 3.5
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-31 02:20 UTC by Andy
Modified: 2008-11-03 22:38 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andy 2008-10-31 02:20:00 UTC
Version:           2.2.5 (using 3.5.10, Kubuntu (hardy) 4:3.5.10-0ubuntu1~hardy1)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.24-21-generic

(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb68518d0 (LWP 5680)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb5f03dad in ?? () from /usr/lib/libkhtml.so.4
#7  0xb5f07b1a in ?? () from /usr/lib/libkhtml.so.4
#8  0xb5f21952 in ?? () from /usr/lib/libkhtml.so.4
#9  0xb5f32354 in ?? () from /usr/lib/libkhtml.so.4
#10 0xb5f34755 in ?? () from /usr/lib/libkhtml.so.4
#11 0xb5f21952 in ?? () from /usr/lib/libkhtml.so.4
#12 0xb5f32354 in ?? () from /usr/lib/libkhtml.so.4
#13 0xb5f34755 in ?? () from /usr/lib/libkhtml.so.4
#14 0xb5f21952 in ?? () from /usr/lib/libkhtml.so.4
#15 0xb5f32354 in ?? () from /usr/lib/libkhtml.so.4
#16 0xb5f34755 in ?? () from /usr/lib/libkhtml.so.4
#17 0xb5f21952 in ?? () from /usr/lib/libkhtml.so.4
#18 0xb5f32354 in ?? () from /usr/lib/libkhtml.so.4
#19 0xb5f34755 in ?? () from /usr/lib/libkhtml.so.4
#20 0xb5f21952 in ?? () from /usr/lib/libkhtml.so.4
#21 0xb5f32354 in ?? () from /usr/lib/libkhtml.so.4
#22 0xb5f32843 in ?? () from /usr/lib/libkhtml.so.4
#23 0xb5f06083 in ?? () from /usr/lib/libkhtml.so.4
#24 0xb5ee6951 in ?? () from /usr/lib/libkhtml.so.4
#25 0xb5f07b88 in ?? () from /usr/lib/libkhtml.so.4
#26 0xb5f21952 in ?? () from /usr/lib/libkhtml.so.4
#27 0xb5f32354 in ?? () from /usr/lib/libkhtml.so.4
#28 0xb5f34755 in ?? () from /usr/lib/libkhtml.so.4
#29 0xb5f21952 in ?? () from /usr/lib/libkhtml.so.4
#30 0xb5f32354 in ?? () from /usr/lib/libkhtml.so.4
#31 0xb5f34755 in ?? () from /usr/lib/libkhtml.so.4
#32 0xb5f21952 in ?? () from /usr/lib/libkhtml.so.4
#33 0xb5f32354 in ?? () from /usr/lib/libkhtml.so.4
#34 0xb5f34755 in ?? () from /usr/lib/libkhtml.so.4
#35 0xb5ef4bb0 in ?? () from /usr/lib/libkhtml.so.4
#36 0xb5ef4d17 in ?? () from /usr/lib/libkhtml.so.4
#37 0xb5ef599a in ?? () from /usr/lib/libkhtml.so.4
#38 0xb5f217ee in ?? () from /usr/lib/libkhtml.so.4
#39 0xb5f32354 in ?? () from /usr/lib/libkhtml.so.4
#40 0xb5f34755 in ?? () from /usr/lib/libkhtml.so.4
#41 0xb5f21952 in ?? () from /usr/lib/libkhtml.so.4
#42 0xb5f32354 in ?? () from /usr/lib/libkhtml.so.4
#43 0xb5f34755 in ?? () from /usr/lib/libkhtml.so.4
#44 0xb5f34792 in ?? () from /usr/lib/libkhtml.so.4
#45 0xb5f21952 in ?? () from /usr/lib/libkhtml.so.4
#46 0xb5f32354 in ?? () from /usr/lib/libkhtml.so.4
#47 0xb5f34755 in ?? () from /usr/lib/libkhtml.so.4
#48 0xb5f21952 in ?? () from /usr/lib/libkhtml.so.4
#49 0xb5f32354 in ?? () from /usr/lib/libkhtml.so.4
#50 0xb5f32761 in ?? () from /usr/lib/libkhtml.so.4
#51 0xb5e5510e in KHTMLView::layout () from /usr/lib/libkhtml.so.4
#52 0xb5e55b3d in KHTMLView::timerEvent () from /usr/lib/libkhtml.so.4
#53 0xb7259568 in QObject::event () from /usr/lib/libqt-mt.so.3
#54 0xb7291d65 in QWidget::event () from /usr/lib/libqt-mt.so.3
#55 0xb71efc36 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#56 0xb71f2564 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#57 0xb78f59b2 in KApplication::notify () from /usr/lib/libkdecore.so.4
#58 0xb718028d in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#59 0xb71e2b19 in QEventLoop::activateTimers () from /usr/lib/libqt-mt.so.3
#60 0xb719564b in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#61 0xb720af90 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#62 0xb720ac8e in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#63 0xb71f17df in QApplication::exec () from /usr/lib/libqt-mt.so.3
#64 0xb66b290a in kdemain () from /usr/lib/libkdeinit_konqueror.so
#65 0xb66f6454 in kdeinitmain () from /usr/lib/kde3/konqueror.so
#66 0x0804ee20 in ?? ()
#67 0x0804f541 in ?? ()
#68 0x0804fa7b in ?? ()
#69 0x0805057d in ?? ()
#70 0xb7cc2450 in __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
#71 0x0804bb91 in ?? ()
Comment 1 Joris Guisson 2008-10-31 08:13:51 UTC
khtml problem
Comment 2 Brad Hards 2008-10-31 11:00:20 UTC
Looks like missing debug packages.
Comment 3 Frank Reininghaus 2008-10-31 20:37:12 UTC
Did the crash occur when you clicked "My eBay"? If this is the case, this is a duplicate of bug 172557 which has been fixed recently. If not, it would be helpful if you could describe in detail what you did before Konqueror crashed. Also a better backtrace might help, see

http://techbase.kde.org/Development/Tutorials/Debugging/How_to_create_useful_crash_reports

Thanks!
Comment 4 Andy 2008-11-03 22:22:20 UTC
it was when i clicked on my ebay and tried to put in my password, when I did that it just closed everything and that other page came up I copied it. I just got this new program and I don't know anything about it what is a debugger??
Thanks
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 0xb67c58d0 (LWP 9386)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb5e77dad in ?? () from /usr/lib/libkhtml.so.4
#7  0xb5e7bb1a in ?? () from /usr/lib/libkhtml.so.4
#8  0xb5e95952 in ?? () from /usr/lib/libkhtml.so.4
#9  0xb5ea6354 in ?? () from /usr/lib/libkhtml.so.4
#10 0xb5ea8755 in ?? () from /usr/lib/libkhtml.so.4
#11 0xb5e95952 in ?? () from /usr/lib/libkhtml.so.4
#12 0xb5ea6354 in ?? () from /usr/lib/libkhtml.so.4
#13 0xb5ea8755 in ?? () from /usr/lib/libkhtml.so.4
#14 0xb5e95952 in ?? () from /usr/lib/libkhtml.so.4
#15 0xb5ea6354 in ?? () from /usr/lib/libkhtml.so.4
#16 0xb5ea8755 in ?? () from /usr/lib/libkhtml.so.4
#17 0xb5e95952 in ?? () from /usr/lib/libkhtml.so.4
#18 0xb5ea6354 in ?? () from /usr/lib/libkhtml.so.4
#19 0xb5ea8755 in ?? () from /usr/lib/libkhtml.so.4
#20 0xb5e95952 in ?? () from /usr/lib/libkhtml.so.4
#21 0xb5ea6354 in ?? () from /usr/lib/libkhtml.so.4
#22 0xb5ea6843 in ?? () from /usr/lib/libkhtml.so.4
#23 0xb5e7a083 in ?? () from /usr/lib/libkhtml.so.4
#24 0xb5e5a951 in ?? () from /usr/lib/libkhtml.so.4
#25 0xb5e7bb88 in ?? () from /usr/lib/libkhtml.so.4
#26 0xb5e95952 in ?? () from /usr/lib/libkhtml.so.4
#27 0xb5ea6354 in ?? () from /usr/lib/libkhtml.so.4
#28 0xb5ea8755 in ?? () from /usr/lib/libkhtml.so.4
#29 0xb5e95952 in ?? () from /usr/lib/libkhtml.so.4
#30 0xb5ea6354 in ?? () from /usr/lib/libkhtml.so.4
#31 0xb5ea8755 in ?? () from /usr/lib/libkhtml.so.4
#32 0xb5e95952 in ?? () from /usr/lib/libkhtml.so.4
#33 0xb5ea6354 in ?? () from /usr/lib/libkhtml.so.4
#34 0xb5ea8755 in ?? () from /usr/lib/libkhtml.so.4
#35 0xb5e68bb0 in ?? () from /usr/lib/libkhtml.so.4
#36 0xb5e68d17 in ?? () from /usr/lib/libkhtml.so.4
#37 0xb5e6999a in ?? () from /usr/lib/libkhtml.so.4
#38 0xb5e957ee in ?? () from /usr/lib/libkhtml.so.4
#39 0xb5ea6354 in ?? () from /usr/lib/libkhtml.so.4
#40 0xb5ea8755 in ?? () from /usr/lib/libkhtml.so.4
#41 0xb5e95952 in ?? () from /usr/lib/libkhtml.so.4
#42 0xb5ea6354 in ?? () from /usr/lib/libkhtml.so.4
#43 0xb5ea8755 in ?? () from /usr/lib/libkhtml.so.4
#44 0xb5ea8792 in ?? () from /usr/lib/libkhtml.so.4
#45 0xb5e95952 in ?? () from /usr/lib/libkhtml.so.4
#46 0xb5ea6354 in ?? () from /usr/lib/libkhtml.so.4
#47 0xb5ea8755 in ?? () from /usr/lib/libkhtml.so.4
#48 0xb5e95952 in ?? () from /usr/lib/libkhtml.so.4
#49 0xb5ea6354 in ?? () from /usr/lib/libkhtml.so.4
#50 0xb5ea6761 in ?? () from /usr/lib/libkhtml.so.4
#51 0xb5dc910e in KHTMLView::layout () from /usr/lib/libkhtml.so.4
#52 0xb5dc9b3d in KHTMLView::timerEvent () from /usr/lib/libkhtml.so.4
#53 0xb71cd568 in QObject::event () from /usr/lib/libqt-mt.so.3
#54 0xb7205d65 in QWidget::event () from /usr/lib/libqt-mt.so.3
#55 0xb7163c36 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#56 0xb7166564 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#57 0xb78699b2 in KApplication::notify () from /usr/lib/libkdecore.so.4
#58 0xb70f428d in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#59 0xb7156b19 in QEventLoop::activateTimers () from /usr/lib/libqt-mt.so.3
#60 0xb710964b in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#61 0xb717ef90 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#62 0xb717ec8e in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#63 0xb71657df in QApplication::exec () from /usr/lib/libqt-mt.so.3
#64 0xb662690a in kdemain () from /usr/lib/libkdeinit_konqueror.so
#65 0xb666a454 in kdeinitmain () from /usr/lib/kde3/konqueror.so
#66 0x0804ee20 in ?? ()
#67 0x0804f541 in ?? ()
#68 0x0804fa7b in ?? ()
#69 0x0805057d in ?? ()
#70 0xb7c36450 in __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
#71 0x0804bb91 in ?? ()
Comment 5 Frank Reininghaus 2008-11-03 22:38:12 UTC
(In reply to comment #4)

Thanks for the update!

> it was when i clicked on my ebay and tried to put in my password, when I did
> that it just closed everything and that other page came up I copied it. I just
> got this new program and I don't know anything about it what is a debugger??

A debugger is a tool that helps to find and analyse errors in software. But because your crash occurs in "My Ebay", I'm pretty sure it's a duplicate, so no further analysis is needed. The bug has already been found and fixed, it will not crash any more in KDE 4.1.3. It has also been fixed in the 3.5 branch which means that "My Ebay" will also work in KDE 3.5.11 if this will be released at some point.


*** This bug has been marked as a duplicate of bug 172557 ***