Bug 173787 - column settings in akregator are not saved
Summary: column settings in akregator are not saved
Status: RESOLVED DUPLICATE of bug 152702
Alias: None
Product: akregator
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-28 22:07 UTC by Hanno
Modified: 2008-10-28 22:09 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hanno 2008-10-28 22:07:56 UTC
Version:           1.3.50 (using 4.1.71 (KDE 4.1.71 (KDE 4.2 >= 20081023)) "release 5.1", KDE:KDE4:UNSTABLE:Desktop / openSUSE_11.0)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.25.18-0.2-default

the column settings for feeds (title, date, author and feed) are not saved after exiting akregator. I don't use 'author' or the feed 'title'. So I deselect it. Next time I start the Kontact, 'title' and 'author' are shown again.
This was a problem in akregator 4.1.X and current trunk (from openSUSE unstable Akregator Version 1.3.50)
Comment 1 Christophe Giboudeaux 2008-10-28 22:09:29 UTC

*** This bug has been marked as a duplicate of bug 152702 ***