Bug 173350 - Search in all opened files
Summary: Search in all opened files
Status: RESOLVED DUPLICATE of bug 156099
Alias: None
Product: kate
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR wishlist with 1 vote (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-23 10:46 UTC by Milan Krivda
Modified: 2009-05-23 15:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milan Krivda 2008-10-23 10:46:38 UTC
Version:           3.1.2 (using KDE 4.1.2)
OS:                Linux
Installed from:    SuSE RPMs

Kate is very good text editor with many features. But one very usable feature is missing: search over all opened documents in current session. I imagine implementation: adding one check box (Search over all opened files or Search over session) to the option button in search toolbox (now there are options: Highlight all, Match case, From cursor)
Comment 1 FiNeX 2009-05-23 15:09:38 UTC

*** This bug has been marked as a duplicate of bug 156099 ***