Bug 173057 - konqueror crashes on ebay
Summary: konqueror crashes on ebay
Status: RESOLVED DUPLICATE of bug 172557
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: 4.1.2
Platform: Compiled Sources Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-17 19:36 UTC by Dan
Modified: 2008-10-17 20:54 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dan 2008-10-17 19:36:46 UTC
Version:            (using KDE 4.1.2)
Compiler:          gcc 4.3.2 -march=native -O2 -pipe
OS:                Linux
Installed from:    Compiled From Sources

Konqueror 4.1.2 crashes as soon as I click on "My eBay" on www.ebay.de. It worked fine with konqueror-3.5.9.
I've compiled my entire system with
-march=native -O2 -pipe -ftree-vectorize
which turns into
-march=k8-sse3 -mtune=k8 -O2 -pipe -fomit-frame-pointer -ftree-vectorize
using GCC 4.3.2.

BTW: eBay works fine with the webkit kpart.
Comment 1 Maksim Orlovich 2008-10-17 19:41:50 UTC
Backtrace, please. 
Comment 2 Dan 2008-10-17 19:51:19 UTC
The only thing I get is:

(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[New Thread 0xb2d75b90 (LWP 28552)]
[Thread 0xb2d75b90 (LWP 28552) exited]
[New Thread 0xb2d75b90 (LWP 28553)]
[Thread 0xb2d75b90 (LWP 28553) exited]
[New Thread 0xb2d75b90 (LWP 28554)]
[Thread 0xb2d75b90 (LWP 28554) exited]
[New Thread 0xb2d75b90 (LWP 28555)]
[Thread 0xb2d75b90 (LWP 28555) exited]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
QColor::setNamedColor: Unknown color name 'fff'

Program received signal SIGFPE, Arithmetic exception.
[Switching to Thread 0xb626c700 (LWP 28539)]
0xb455d073 in ?? () from /usr/kde/4.1/lib/libkhtml.so.5

I am going to try to recompile kdelibs and konqueror with debug support in the next few days.
Comment 3 Maksim Orlovich 2008-10-17 20:54:05 UTC
Oh, never mind that, there is an another report.

*** This bug has been marked as a duplicate of bug 172557 ***