Bug 171613 - akgregator part does not remember configuration
Summary: akgregator part does not remember configuration
Status: RESOLVED DUPLICATE of bug 152702
Alias: None
Product: akregator
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-24 22:26 UTC by Anders Lund
Modified: 2008-12-04 17:52 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anders Lund 2008-09-24 22:26:07 UTC
Version:           1.3 (using 4.1.1 (KDE 4.1.1), Kubuntu packages)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.24-16-generic

including the listview column sizes, sorting and splitter sizes
Comment 1 timocin 2008-09-28 21:08:15 UTC
I have tried to reproduce it. I have changed many settings, sorting sizes and so on. I have restarted kontact and all settings was there. so i Think it is solved on svn trunk r865658.
Comment 2 George Kiagiadakis 2008-09-29 11:48:11 UTC
I don't think this is fixed. I can reproduce it with akregator from kde 4.1.1 sometimes. It really is a heisenbug. It happens sometimes, usually after login, but there is no way to reproduce it when you want to debug it.

PS: I am reassigning this to akregator as I can reproduce it without kontact.
Comment 3 Jonathan Marten 2008-12-04 17:52:18 UTC

*** This bug has been marked as a duplicate of bug 152702 ***