Bug 171227 - Akregrator Not Saving Column Settings
Summary: Akregrator Not Saving Column Settings
Status: RESOLVED DUPLICATE of bug 152702
Alias: None
Product: kontact
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-17 18:51 UTC by Mehul Rajput
Modified: 2008-09-27 11:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mehul Rajput 2008-09-17 18:51:42 UTC
Version:           1.3.1 (using KDE 4.1.1)
OS:                Linux
Installed from:    Ubuntu Packages

I am using akregrator in kontact to read my feeds. I set the feed look to have only title and date. But once I restart my computer the settings of akregrator are gone. I have to again uncheck feed and author columns to remove them and set their sizes again to my liking. Seems akregrator is not persisting the settings changes done for feeds.
Comment 1 FiNeX 2008-09-27 11:25:43 UTC

*** This bug has been marked as a duplicate of bug 152702 ***