Bug 170551 - Drag and Drop is not working in the picture "view"
Summary: Drag and Drop is not working in the picture "view"
Status: RESOLVED DUPLICATE of bug 169408
Alias: None
Product: gwenview
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-06 18:34 UTC by Carsten Niehaus
Modified: 2012-10-19 13:27 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carsten Niehaus 2008-09-06 18:34:23 UTC
Version:           2.1.1 (using KDE 4.1.1)
OS:                Linux
Installed from:    SuSE RPMs

When I am in the "Browse" mode I can simple drag and drop a picture into OpenOffice (and of course other apps).
As soon as I go into the "View" mode (double click or "View"-button) I am no longer able to drag&drop.

Please implement this as this is the expected behaviour. I consider this a bug, not a wishlist-item.
Comment 1 Aurelien Gateau 2008-09-10 17:46:48 UTC

*** This bug has been marked as a duplicate of bug 169408 ***