Bug 170251 - Integrate "find text" dialog box in a filter bar (like as the Dolphin's filter bar)
Summary: Integrate "find text" dialog box in a filter bar (like as the Dolphin's filte...
Status: RESOLVED DUPLICATE of bug 93439
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-02 14:14 UTC by usr
Modified: 2008-09-02 15:04 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description usr 2008-09-02 14:14:08 UTC
Version:           4.1.00 (using KDE 4.1.0)
OS:                Linux
Installed from:    Ubuntu Packages

Integrate "find text" dialog box in a filter bar (like as the Dolphin's filter bar). It has got more usability when you are surfing the web (fewer clicks are required to make searches).
Comment 1 Tommi Tervo 2008-09-02 15:04:11 UTC

*** This bug has been marked as a duplicate of bug 93439 ***