Bug 169599 - dimap crashes with gmail imap
Summary: dimap crashes with gmail imap
Status: RESOLVED DUPLICATE of bug 106030
Alias: None
Product: kmail
Classification: Unclassified
Component: general (show other bugs)
Version: 1.10.0
Platform: Ubuntu Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-22 18:45 UTC by Donatas Glodenis
Modified: 2008-08-22 18:50 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
crash debug output (6.12 KB, text/plain)
2008-08-22 18:47 UTC, Donatas Glodenis
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Donatas Glodenis 2008-08-22 18:45:42 UTC
Version:           1.10.0 (using KDE 4.1.0)
OS:                Linux
Installed from:    Ubuntu Packages

This might not be gmail specific, but here it is:

after transferring a lot of email to my gmail account to create an archive (I experienced a few crashes on the way), I lost all ability to check mail in gmail dimap account. It crashes almost immediately. I am attaching the debug output. 

the funny thing is, i can sync each folder ikdividually without a crash.

I have had things like this before with other imap servers. The solution was to remove the account and create it all over again...
Comment 1 Donatas Glodenis 2008-08-22 18:47:31 UTC
Created attachment 26986 [details]
crash debug output
Comment 2 Bram Schoenmakers 2008-08-22 18:50:52 UTC

*** This bug has been marked as a duplicate of bug 106030 ***