Bug 168763 - Cookie dialog does not always pop up over Konqueror
Summary: Cookie dialog does not always pop up over Konqueror
Status: RESOLVED DUPLICATE of bug 160044
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-08 18:51 UTC by Richard Hartmann
Modified: 2010-06-06 19:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Hartmann 2008-08-08 18:51:49 UTC
Version:           4.1.00 (KDE 4.1.0) (using 4.1.00 (KDE 4.1.0), Debian packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.26-1-686

This is a regression and has been fixed in 3.4, already (see #78354).

As #123504 is pointing out, the cookie dialog should be modal and block the UI of the requesting Konqueror completely. This is the only sure fix. Note that it should not block other instances of Konqueror.
Comment 1 Richard Hartmann 2008-08-08 18:53:07 UTC
I am setting priority to high and severity to grave as this bug can block surfing completely and in a (at the time) non-obvious fashion.
Comment 2 Christophe Giboudeaux 2008-08-08 21:38:19 UTC
Setting back priority and severity to acceptable values. 
Have a look at http://bugs.kde.org/bug_status.html#severity 

Comment 3 Maksim Orlovich 2010-06-06 19:35:01 UTC

*** This bug has been marked as a duplicate of bug 160044 ***