Bug 168252 - Okular throws a popup when a search fails
Summary: Okular throws a popup when a search fails
Status: RESOLVED DUPLICATE of bug 155858
Alias: None
Product: okular
Classification: Applications
Component: general (show other bugs)
Version: 0.7
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Okular developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-03 20:35 UTC by Ismael Barros
Modified: 2008-08-03 21:06 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ismael Barros 2008-08-03 20:35:19 UTC
Version:           0.7 (using 4.1.1 (KDE 4.1.0 (4.1 >= 20080722)), Arch Linux)
Compiler:          gcc
OS:                Linux (i686) release 2.6.25-ARCH

Every time I enter something in the search text box and okular is not able to find it in this document, it throws a popup window telling me so 1 second after I finished writing.

This is unneeded, as it also indicates the search failed turning the text box red, and it's annoying, specially if I just mistyped the search term. For example, if I'm looking for "packed" and I enter "packer", I have to accept the popup before being able to repeat my search.
Comment 1 Pino Toscano 2008-08-03 21:06:23 UTC

*** This bug has been marked as a duplicate of 155858 ***