Bug 167501 - akregator deletes the feed-archive, when feedurl is changed
Summary: akregator deletes the feed-archive, when feedurl is changed
Status: RESOLVED DUPLICATE of bug 190059
Alias: None
Product: akregator
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-27 00:07 UTC by Alex
Modified: 2014-01-16 14:24 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex 2008-07-27 00:07:48 UTC
Version:            (using KDE 3.5.9)
Installed from:    Debian testing/unstable Packages
OS:                Linux

Steps to reproduce:
-change the url of a feed
-stop akregator
-start akregator

now the archive only contains the latest items from the new feed.
Comment 1 Dominik Tritscher 2008-07-28 17:37:57 UTC
I can confirm that problem with Akregator 1.2.50 from KDE4.1RC1 Kubuntu packages.
The problem is, that the filename of the archive files is built out of the URL. As the feed entries of the feeds.opml file already have an unique idea, it may be a good solution to use that idea to use that ID as filename.
Comment 2 Maarten De Meyer 2014-01-16 14:24:08 UTC

*** This bug has been marked as a duplicate of bug 190059 ***