Bug 167105 - korganizer crashes after making groupwise changes to the KDE groupware wizard
Summary: korganizer crashes after making groupwise changes to the KDE groupware wizard
Status: RESOLVED DUPLICATE of bug 150128
Alias: None
Product: korganizer
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Slackware Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-20 23:01 UTC by Aravind
Modified: 2008-12-12 17:29 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aravind 2008-07-20 23:01:38 UTC
Version:            (using KDE 3.5.9)
Installed from:    Slackware Packages
Compiler:          gcc 
OS:                Linux

In KDE Groupware wizard, I entered novell groupwise details.  Since then I could not open the korganizer.  It crashes every time with the following error message.  I manually removed the groupwise (freebusy) related entries from the korganizerrc file.  Still I get the error message every time.

[KCrash handler]
#5  0xb3706b33 in SSL_write () from /usr/lib/libssl.so.0.9.8
#6  0xb7a33000 in ?? ()
#7  0x00332b14 in ?? ()
#8  0x00000005 in ?? ()
#9  0xb7a47750 in ?? () from /usr/lib/libkio.so.4
#10 0xb7d658c8 in ?? () from /usr/lib/libkio.so.4
#11 0xb7d658c8 in ?? () from /usr/lib/libkio.so.4
#12 0xb7b38e37 in KOpenSSLProxy::SSL_write () from /usr/lib/libkio.so.4
#13 0xb7b269cf in KSSL::write () from /usr/lib/libkio.so.4
#14 0xb51b9433 in KSSLSocket::writeBlock () from /usr/lib/libgwsoap.so.0
#15 0xb51ac5a5 in GroupwiseServer::gSoapSendCallback ()
   from /usr/lib/libgwsoap.so.0
#16 0xb51aca77 in mySendCallback () from /usr/lib/libgwsoap.so.0
#17 0xb5339598 in soap_flush_raw () from /usr/lib/libgwsoap.so.0
#18 0xb53396f6 in soap_flush () from /usr/lib/libgwsoap.so.0
#19 0xb533c944 in soap_end_send () from /usr/lib/libgwsoap.so.0
#20 0xb53262eb in soap_call___ngw__loginRequest ()
   from /usr/lib/libgwsoap.so.0
#21 0xb51a9c0c in GroupwiseServer::login () from /usr/lib/libgwsoap.so.0
#22 0xb508c72e in KABC::ResourceGroupwise::retrieveAddressBooks ()
   from /usr/lib/libkabc_groupwise.so.1
#23 0xb508cf7b in KABC::ResourceGroupwise::asyncLoad ()
   from /usr/lib/libkabc_groupwise.so.1
#24 0xb7df541b in KABC::AddressBook::asyncLoad () from /usr/lib/libkabc.so.1
#25 0xb7e1cb0c in KABC::StdAddressBook::init () from /usr/lib/libkabc.so.1
#26 0xb7e1ce40 in KABC::StdAddressBook::StdAddressBook ()
   from /usr/lib/libkabc.so.1
#27 0xb7e1ceb3 in KABC::StdAddressBook::self () from /usr/lib/libkabc.so.1
#28 0xb5873b96 in KCal::ResourceKABC::doOpen ()
   from /usr/lib/kde3/kcal_kabc.so
#29 0xb7d7d150 in KRES::Resource::open () from /usr/lib/libkresources.so.1
#30 0xb7f25ad8 in KCal::ResourceCalendar::load () from /usr/lib/libkcal.so.2
#31 0xb7f343de in KCal::CalendarResources::load () from /usr/lib/libkcal.so.2
#32 0x08057b91 in ?? ()
#33 0x0814fbf8 in ?? ()
#34 0x00000000 in ?? ()
Comment 1 Christophe Giboudeaux 2008-12-12 17:29:59 UTC

*** This bug has been marked as a duplicate of bug 150128 ***