Bug 150128 - Groupwise resource crashes when logging in
Summary: Groupwise resource crashes when logging in
Status: RESOLVED WORKSFORME
Alias: None
Product: kresources
Classification: Miscellaneous
Component: groupwise (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords: triaged
: 167105 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-09-23 22:03 UTC by Fabrizio
Modified: 2018-10-27 02:55 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabrizio 2007-09-23 22:03:28 UTC
Version:            (using KDE KDE 3.5.7)
Installed from:    Ubuntu Packages
OS:                Linux

this is the crash i had- kontact crash



(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1242560816 (LWP 9224)]
[New Thread -1285981296 (LWP 9228)]
[New Thread -1277588592 (LWP 9227)]
[New Thread -1269195888 (LWP 9226)]
[New Thread -1260803184 (LWP 9225)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb10917a5 in SSL_write () from /usr/lib/libssl.so.0.9.8
#7  0xb6a7bde7 in KOpenSSLProxy::SSL_write () from /usr/lib/libkio.so.4
#8  0xb6a80aa0 in KSSL::write () from /usr/lib/libkio.so.4
#9  0xb2b93b23 in KSSLSocket::writeBlock ()
   from /usr/lib/libkabc_groupwise.so.1
#10 0xb2ccf159 in GroupwiseServer::gSoapSendCallback ()
   from /usr/lib/libkabc_groupwise.so.1
#11 0xb2ccf677 in mySendCallback () from /usr/lib/libkabc_groupwise.so.1
#12 0xb2b66cbe in soap_flush_raw () from /usr/lib/libkabc_groupwise.so.1
#13 0xb2b66ed6 in soap_flush () from /usr/lib/libkabc_groupwise.so.1
#14 0xb2b8da7a in soap_end_send () from /usr/lib/libkabc_groupwise.so.1
#15 0xb2caa43b in soap_call___ngw__loginRequest ()
   from /usr/lib/libkabc_groupwise.so.1
#16 0xb2ccafed in GroupwiseServer::login ()
   from /usr/lib/libkabc_groupwise.so.1
#17 0xb2b2cbee in KABC::ResourceGroupwise::retrieveAddressBooks ()
   from /usr/lib/libkabc_groupwise.so.1
#18 0xb2b2dffb in KABC::ResourceGroupwise::asyncLoad ()
   from /usr/lib/libkabc_groupwise.so.1
#19 0xb61e02e9 in KABC::AddressBook::asyncLoad () from /usr/lib/libkabc.so.1
#20 0xb61e09f4 in KABC::StdAddressBook::init () from /usr/lib/libkabc.so.1
#21 0xb61e0b90 in KABC::StdAddressBook::StdAddressBook ()
   from /usr/lib/libkabc.so.1
#22 0xb61e0c03 in KABC::StdAddressBook::self () from /usr/lib/libkabc.so.1
#23 0xb5ca3649 in SDSummaryWidget::SDSummaryWidget ()
   from /usr/lib/kde3/libkontact_specialdatesplugin.so
#24 0xb5ca3b43 in SpecialdatesPlugin::createSummaryWidget ()
   from /usr/lib/kde3/libkontact_specialdatesplugin.so
#25 0xb54811ca in SummaryViewPart::updateWidgets ()
   from /usr/lib/kde3/libkontact_summaryplugin.so
#26 0xb5482108 in SummaryViewPart::initGUI ()
   from /usr/lib/kde3/libkontact_summaryplugin.so
#27 0xb5482989 in SummaryViewPart::SummaryViewPart ()
   from /usr/lib/kde3/libkontact_summaryplugin.so
#28 0xb5482d91 in SummaryView::createPart ()
   from /usr/lib/kde3/libkontact_summaryplugin.so
#29 0xb7e51a92 in Kontact::Plugin::part () from /usr/lib/libkpinterfaces.so.1
#30 0x0805e7e0 in ?? ()
#31 0x0829cf60 in ?? ()
#32 0x00000000 in ?? ()
Comment 1 Christophe Giboudeaux 2008-12-12 17:29:59 UTC
*** Bug 167105 has been marked as a duplicate of this bug. ***
Comment 2 Christoph Feck 2013-09-12 21:41:49 UTC
This crash report is at least 3 years old and there were no further comments or status updates since then.

Therefore we believe that this crash is already fixed in recent KDE 4 versions or the backtrace is no longer applicable to the current KDE 4 sources.

If the crash still happens with a recent KDE version (4.10.5 or 4.11), please add an updated backtrace or provide steps to reproduce. For more information, see http://techbase.kde.org/Development/Tutorials/Debugging/How_to_create_useful_crash_reports

(To prevent automatic closing of this bug in the future, please set the bug status to ASSIGNED or CONFIRMED)
Comment 3 Andrew Crouthamel 2018-09-24 02:01:20 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least 15 days. Please provide the requested information as soon as possible and set the bug status as REPORTED. Due to regular bug tracker maintenance, if the bug is still in NEEDSINFO status with no change in 30 days, the bug will be closed as RESOLVED > WORKSFORME due to lack of needed information.

For more information about our bug triaging procedures please read the wiki located here: https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please set the bug status as REPORTED so that the KDE team knows that the bug is ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 4 Andrew Crouthamel 2018-10-27 02:55:38 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least 30 days. The bug is now closed as RESOLVED > WORKSFORME due to lack of needed information.

For more information about our bug triaging procedures please read the wiki located here: https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

Thank you for helping us make KDE software even better for everyone!