Bug 166279 - Can't set columns in feed view in Akregator
Summary: Can't set columns in feed view in Akregator
Status: RESOLVED DUPLICATE of bug 152702
Alias: None
Product: akregator
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-11 08:51 UTC by Luca Gambetta
Modified: 2008-07-11 09:04 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
The bug (109.10 KB, image/png)
2008-07-11 08:52 UTC, Luca Gambetta
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luca Gambetta 2008-07-11 08:51:17 UTC
Version:            (using Devel)
Installed from:    Compiled sources
OS:                Linux

This is valid for akregator with KDE 4.1 beta 2 and KDE 4.1 RC1, don't know if it applyes to other versions.
In the feed list (or it is the message view?) when I try to set the columns to show clicking on the header, they disappear, but I can't make it reappear. If you look at the attached screenshot it will explain better...
Comment 1 Luca Gambetta 2008-07-11 08:52:43 UTC
Created attachment 26033 [details]
The bug

As you can see all columns header are checked, but none is shown
Comment 2 Christophe Giboudeaux 2008-07-11 09:04:58 UTC

*** This bug has been marked as a duplicate of 152702 ***