Bug 165946 - Feed name doesn't show in articles list and columns menu won't close
Summary: Feed name doesn't show in articles list and columns menu won't close
Status: RESOLVED DUPLICATE of bug 152702
Alias: None
Product: akregator
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-07 15:36 UTC by Vedran Sego
Modified: 2008-07-22 16:13 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vedran Sego 2008-07-07 15:36:51 UTC
Version:            (using KDE 4.0.83)
Installed from:    Unlisted Binary Package
OS:                Linux

Feed name doesn't show in articles list even if I select folder with several feeds.

Right-click on the articles list title bar offers what columns to show (Title, Feed, Author, Date) and all four are checked, but I still get only three columns.

Also, the same context-menu (the one to pick columns to be shown) is hard to close. Clicking anywhere outside of it won't close it and I have to click many times on the same item (i.e. "Feeds") to get the menu closed.
Comment 1 Vedran Sego 2008-07-08 06:48:26 UTC
As of version 1.2.50, KDE 4.00.85, menu behaves as it should, but the "Feed" column still doesn't show.
Comment 2 Christophe Giboudeaux 2008-07-08 17:17:29 UTC
Well, it's probably there but hidden behind the author column (if you didn't change the order).

Akregator's columns are still bugged for the moment.
Comment 3 Christophe Giboudeaux 2008-07-08 17:18:51 UTC

*** This bug has been marked as a duplicate of 152702 ***
Comment 4 Imr 2008-07-22 16:13:22 UTC
The menu will close but only if you press 'ESC' repeatedly.