Bug 165503 - Cannot connect to ICQ
Summary: Cannot connect to ICQ
Status: RESOLVED DUPLICATE of bug 165502
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: 0.12.7
Platform: Gentoo Packages Linux
: NOR normal
Target Milestone: ---
Assignee: Kopete Developers
Depends on:
Reported: 2008-07-01 17:53 UTC by H. Peter Pfeufer
Modified: 2008-07-01 18:11 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Note You need to log in before you can comment on or make changes to this bug.
Description H. Peter Pfeufer 2008-07-01 18:00:34 UTC
Version:           0.12.7 (using KDE 3.5.9)
Installed from:    Gentoo Packages
OS:                Linux

Kopete cannot connect to ICQ.
Failed with message (since today):
ICQ-Server detected you use an old client version.
Please report this as a bug unter https://bugs.kde.org

Yesterday all worked fine, no changes on system since a couple of weeks.

Allways I tried to login to ICQ

MSN works normally.
Comment 1 Christophe Marin 2008-07-01 18:11:37 UTC

*** This bug has been marked as a duplicate of 165502 ***