Bug 164650 - crash when filtering all messages in a folder (Ctrl-A then Ctrl-J)
Summary: crash when filtering all messages in a folder (Ctrl-A then Ctrl-J)
Status: RESOLVED DUPLICATE of bug 135376
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.7
Platform: Slackware Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-22 09:32 UTC by abernhardt
Modified: 2008-06-23 09:33 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description abernhardt 2008-06-22 09:32:54 UTC
Version:           1.9.7 (using KDE 3.5.8)
Installed from:    Slackware Packages
OS:                Linux

I do Ctrl-A at incoming email list and aplying Ctrl-J for sort emails order by filters. App. crashing with the crash window with the backtrase  text file.
Comment 1 Jonathan Marten 2008-06-22 10:22:06 UTC
Is this a local maildir, local mbox, or IMAP folder?

No backtrace available, but almost certainly a duplicate
which should be fixed in KMail 1.9.9


*** This bug has been marked as a duplicate of 135376 ***
Comment 2 abernhardt 2008-06-23 09:33:58 UTC
abernhardt
It's in a local maildir
First filtering OK, next filtering crashed.
thanks

Jonathan Marten píše v Ne 22. 06. 2008 v 10:22 +0200:
[bugs.kde.org quoted mail]