Bug 164080 - mpd now listening support
Summary: mpd now listening support
Status: RESOLVED DUPLICATE of bug 139563
Alias: None
Product: kopete
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-14 17:20 UTC by MisterE
Modified: 2008-06-14 18:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MisterE 2008-06-14 17:20:04 UTC
Version:            (using KDE 4.0.5)

MPD (http://www.musicpd.org) is a music server controlled by various clients. Would be nice if it can be included in the "now listening" plugin. The only problem with it is that the one have to be configured (server, port, password) by the user. Currently the "now listening" plugin can't be configured, so it should change a bit to support it.

I looked myself a little bit in the code. Looked at the code from Pidgin and it does seem doable with the mpdlib.
I don't have any programming experience under linux so if i would give it a try to program it myself but it will probably take some time. There was a message in the readme that more programs should be supported in the near future so i'm curious what's in the pipline.
Comment 1 Dennis Nienhüser 2008-06-14 18:22:26 UTC

*** This bug has been marked as a duplicate of 139563 ***