Bug 163081 - session restore --- Flash animation from the last but one tab appears on all new tabs
Summary: session restore --- Flash animation from the last but one tab appears on all ...
Status: RESOLVED DUPLICATE of bug 158900
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
: 163080 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-06-02 18:10 UTC by András Manţia
Modified: 2010-09-18 23:01 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Flash on wrong page (206.64 KB, image/png)
2008-06-02 18:11 UTC, András Manţia
Details

Note You need to log in before you can comment on or make changes to this bug.
Description András Manţia 2008-06-02 18:10:39 UTC
Version:            (using Devel)
Installed from:    Compiled sources

My Konqueror crashes while viewing a few pages from a site (http://transindex.ro) - sorry I did not save the backtrace. After the crash I ended up with a bunch of npviewer windows. I closed all of them and restarted Konqueror. It asked me to restore the previous session or not. I chose to restore. It opened the pages from transindex.ro and the last tab with bugs.kde.org. I was amazed that the bugs.kde.org had a flash advertising in Hungarian.:) It turned out that the advertising from the last but one page appeared there. I closed the tab and opened a new one: the advertising is still there. I opened several new ones: the advertising is on all new tabs. I closed the last but one tab, the advertizing disappeared from everywhere.
I attach a screenshot of how it looked.
Comment 1 András Manţia 2008-06-02 18:11:18 UTC
Created attachment 25068 [details]
Flash on wrong page
Comment 2 FiNeX 2008-06-02 18:31:29 UTC
*** Bug 163080 has been marked as a duplicate of this bug. ***
Comment 3 Seb 2009-03-05 11:23:54 UTC
Is this a duplicate of bug 158900 ?

One of the most annoying bugs since I make a lot of use of session restore.
Comment 4 FiNeX 2010-09-18 23:01:32 UTC

*** This bug has been marked as a duplicate of bug 158900 ***