Bug 163031 - dolphin not opening folders for d&d
Summary: dolphin not opening folders for d&d
Status: RESOLVED DUPLICATE of bug 151626
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-01 21:58 UTC by Salvatore Brigaglia
Modified: 2008-06-01 22:38 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Salvatore Brigaglia 2008-06-01 21:58:02 UTC
Version:           Versione 1.0.99 (using Devel)
Installed from:    Compiled sources
OS:                Linux

When moving selected file(s) for dropping in another folder dolphin does not open the folder you leave your mouse on for a second like the old konqueror did. This function is really useful if you want to put your selected files into a folder witch is contained in another folder. I think many users will miss this.
Comment 1 Peter Penz 2008-06-01 22:38:11 UTC

*** This bug has been marked as a duplicate of 151626 ***