Bug 162746 - KMail crashes during the manual filtering of emails
Summary: KMail crashes during the manual filtering of emails
Status: RESOLVED DUPLICATE of bug 135376
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.7
Platform: FreeBSD Ports FreeBSD
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-28 14:33 UTC by Stevan Tiefert
Modified: 2008-05-28 18:55 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stevan Tiefert 2008-05-28 14:33:11 UTC
Version:           1.9.7 (using KDE 3.5.8)
Installed from:    FreeBSD Ports
OS:                FreeBSD

When I select all mails and apply a manual filtering (Ctrl+J) when KMail crashes. If I configure KMail to filter automatically during the incoming of new emails no crash happens.
Comment 1 Stevan Tiefert 2008-05-28 14:35:21 UTC
When I select all mails and apply a manual filtering (Ctrl+J) then KMail crashes. If I configure KMail to filter automatically during the incoming of new emails no crash happens.
Comment 2 Thomas McGuire 2008-05-28 18:55:07 UTC

*** This bug has been marked as a duplicate of 135376 ***