Bug 161994 - Konqueror should have a bottom "find bar" like firefox, not a separate window
Summary: Konqueror should have a bottom "find bar" like firefox, not a separate window
Status: RESOLVED DUPLICATE of bug 93439
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-12 12:50 UTC by Christian González
Modified: 2009-02-10 12:00 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian González 2008-05-12 12:50:07 UTC
Version:            (using KDE 3.5.9)
Installed from:    Ubuntu Packages
OS:                Linux

When pressing Ctrl+F in Konqueror, it opens a window with parameters for the search.
For a modern browser, this behaviour is complicated. It would be much easier to do the search in a bar like Firefox does, at the bottem, and enable search-while-typing. This works perfect in Kmail, or even in the sidebar of konqueror.
search is much faster if you don't have to press enter after the search term.

This is one of the features I miss in Konqueror and one of the two main reasons I use firefox despite using KDE (the other is Formarks)
Comment 1 Johannes Simon 2009-02-10 12:00:14 UTC

*** This bug has been marked as a duplicate of bug 93439 ***