Bug 161269 - close button appears placed in the Articles list
Summary: close button appears placed in the Articles list
Status: RESOLVED DUPLICATE of bug 173067
Alias: None
Product: akregator
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal with 12 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords: triaged
: 167245 171360 172224 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-04-25 19:28 UTC by Pedro
Modified: 2008-10-27 22:33 UTC (History)
6 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Disables closing of the article frame via the close button on the tab (408 bytes, patch)
2008-07-08 12:26 UTC, Mario Oschwald
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Pedro 2008-04-25 19:28:41 UTC
Version:            (using Devel)
Installed from:    Compiled sources
OS:                Linux

When one ore more tabs are displayed on Akregator a close tab button also appears on the Articles list, if I click this close button the Article list is closed. I need to restart akregator to get Articles list displayed.
Comment 1 Mario Oschwald 2008-07-08 12:25:15 UTC
I can confirm this bug. I also didn't find a way to restore the article frame.
A temporary fix can be found in attached patch. It would of course be nicer if the
KTabWidget would allow disabling the close tab button for certain tabs.
Comment 2 Mario Oschwald 2008-07-08 12:26:34 UTC
Created attachment 25929 [details]
Disables closing of the article frame via the close button on the tab
Comment 3 Pino Toscano 2008-07-22 20:42:49 UTC
*** Bug 167245 has been marked as a duplicate of this bug. ***
Comment 4 Bart Michna 2008-08-03 19:32:57 UTC
Howto reproduce:
- open Akregator
- right-click on any link in preview pane and choose "Open in a new tab"
- go back to the tab with article list
- close it
Comment 5 Pino Toscano 2008-09-20 02:43:22 UTC
*** Bug 171360 has been marked as a duplicate of this bug. ***
Comment 6 francisco_t 2008-09-25 19:03:12 UTC
When I close the article tab, if I try to do something on the list of feeds, akregator crashes in kubuntu intrepid:

akregator 4:4.1.1a-0ubuntu3
Comment 7 Christophe Giboudeaux 2008-10-16 13:03:25 UTC
*** Bug 172224 has been marked as a duplicate of this bug. ***
Comment 8 Frank Osterfeld 2008-10-27 22:33:31 UTC

*** This bug has been marked as a duplicate of bug 173067 ***