Bug 160632 - mark mail as read when moving to trash
Summary: mark mail as read when moving to trash
Status: RESOLVED DUPLICATE of bug 136821
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.9
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-09 23:44 UTC by Jörg Rüppel
Modified: 2008-04-10 18:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jörg Rüppel 2008-04-09 23:44:40 UTC
Version:           1.9.9 (using 3.5.9 "release 53.5" , openSUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.22.17-0.1-default

When I delete messages in my IMAP account they are moved to trash but not marked as read. So I still see the "Mail is waiting" status in the system tray, although I dealt with this email already. Please add an option to automatically mark mails as read when I move them to trash.
Comment 1 Bram Schoenmakers 2008-04-10 18:18:23 UTC

*** This bug has been marked as a duplicate of 136821 ***