Bug 160630 - It is possible to put signs in the own lections.
Summary: It is possible to put signs in the own lections.
Status: RESOLVED FIXED
Alias: None
Product: ktouch
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Haavard Froeiland
URL:
Keywords:
: 274741 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-04-09 23:21 UTC by Jan Mewes
Modified: 2012-10-26 07:45 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In: 2.0.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Mewes 2008-04-09 23:21:27 UTC
Version:            (using KDE 3.5.9)
Installed from:    SuSE RPMs
OS:                Linux

I think it would be nice if ktouch couldn't shown signs, that I
can not type. I often have this Problem when I copy texts for the
internet. They usually use specific things and I have to stop 
the training session and delete it.

p.s.: Thank you for KDE
Comment 1 Peter Ruethemann 2011-06-27 07:16:55 UTC
*** Bug 274741 has been marked as a duplicate of this bug. ***
Comment 2 Sebastian Gottfried 2012-10-26 07:45:36 UTC
The new lesson text editor in the course editor of version 2.0.0 does highlight such problems for you so you can easily fix them. As creating own courses are right now the only way to train on custom texts these problems shouldn't occur anymore during trainint.