Bug 159693 - New mails in disconnected IMAP subfolders disappear and reappear after next mail check
Summary: New mails in disconnected IMAP subfolders disappear and reappear after next m...
Status: RESOLVED DUPLICATE of bug 139341
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.9
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-03-22 15:31 UTC by Stefan Werner
Modified: 2008-04-03 20:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Werner 2008-03-22 15:31:29 UTC
Version:           1.9.9 (using KDE 3.5.9)
Installed from:    Gentoo Packages
Compiler:          i686-pc-linux-gnu-3.4.6 
OS:                Linux

Since kdepim 3.5.9 there is an annoying behavior in kmail when checking for new mails in my imap account (I'm using disconnected imap):
Some mails are moved by filters from INBOX to a special subfolder. The name of the subfolder gets bold and tells me there is new mail in it. After checking INBOX kmail checks all subfolders for new mail. When it gets to my special subfolder the new mail is uploaded to the server and disappears. It only reappears after next mail check or after syncing this folder manually (F5).

Expected Behaviour:
In former versions of Kmail new mails also disappeared for a very short time when checking a subfolder, but directly reappeard.

It looks like Kmail does not check the folder after uploading new mail to it.
Comment 1 Thomas McGuire 2008-04-03 20:36:20 UTC

*** This bug has been marked as a duplicate of 139341 ***