Bug 159485 - create new calendar event from mail (not only to-do)
Summary: create new calendar event from mail (not only to-do)
Status: RESOLVED WAITINGFORINFO
Alias: None
Product: kmail
Classification: Applications
Component: calendar (show other bugs)
Version: 1.9.9
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 218252 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-03-17 20:05 UTC by Janet
Modified: 2012-08-19 00:22 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Janet 2008-03-17 20:05:33 UTC
Version:           1.9.9 (using 3.5.9, Debian Package 4:3.5.9.dfsg.1-2 (lenny/sid))
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.24-2.6.24.3.slh.6-sidux-686

With KDE 3.5.9 it is now possible to create a task by rightclicking on a mail or choosing the action from the toolbar. But that only creates a to-do entry, not a calendar event. How about also adding the option to create an appointment from a mail this way? By accident I realized that I can drag a mail to the calendar part icon to create an event (which is a good feature) but I'd expect a consistent behaviour, especially in an "enterprise" version, and creating an event is as important as creating a task so it also should be accessible the same way/s.
Comment 1 Björn Ruberg 2010-03-08 00:12:23 UTC
*** Bug 218252 has been marked as a duplicate of this bug. ***
Comment 2 Myriam Schweingruber 2012-08-18 08:35:02 UTC
Thank you for your feature request. Kmail1 is currently unmaintained so we are closing all wishes. Please feel free to reopen a feature request for Kmail2 if it has not already been implemented.
Thank you for your understanding.
Comment 3 Luigi Toscano 2012-08-19 00:22:08 UTC
Instead of creating a new feature request, please confirm here if the wishlist is still valid for kmail2.