Bug 155709 - close button on tabs doesn't work
Summary: close button on tabs doesn't work
Status: RESOLVED DUPLICATE of bug 152775
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-14 02:25 UTC by Kevin Bader
Modified: 2008-01-14 04:03 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Bader 2008-01-14 02:25:16 UTC
Version:           4.00.00 (using KDE KDE 4.0.0)
Installed from:    SuSE RPMs

There is an option for displaying a close button instead of the (website) icon. When activated, the icon is replaced, but the _close button can't be pushed_.
Comment 1 Maksim Orlovich 2008-01-14 04:03:06 UTC

*** This bug has been marked as a duplicate of 152775 ***