Bug 155706 - select/enter newly created folder/file
Summary: select/enter newly created folder/file
Status: RESOLVED DUPLICATE of bug 77394
Alias: None
Product: dolphin
Classification: Unclassified
Component: general (show other bugs)
Version: 16.12.2
Platform: openSUSE RPMs Linux
: NOR wishlist with 10 votes (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
: 176097 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-01-14 01:22 UTC by Kevin Bader
Modified: 2009-03-17 21:48 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Bader 2008-01-14 01:22:06 UTC
Version:           1.0 (using KDE KDE 4.0.0)
Installed from:    SuSE RPMs

Newly created folders and files should be selected, because it's likely the user wants to edit the file/open the folder right after he created it.
Also add the option to enter the newly created folder directly using Shift-Enter while creation.
Thank you.
Comment 1 Peter Penz 2008-11-25 23:44:33 UTC
*** Bug 176097 has been marked as a duplicate of this bug. ***
Comment 2 Peter Penz 2009-02-23 15:51:33 UTC
I've just seen that this issue is on the meeting topic for the next usability IRC meeting (http://techbase.kde.org/Projects/Usability/Meetings). As I probably cannot join to this meeting, just for the record: I agree to this request and the newly created item should be selected per default. The shortcut seems also to be OK, but I did not check what shortcut other file managers support.

The reason that this issue has not been fixed yet is that the code for the "new menu" is managed outside of Dolphin and it requires some interface extensions so that Dolphin gets informed when the operation has been finished and whats the name of the newly created item... -> not difficult, but it is not a "I'll fix it in 10 minutes" kind of issue.
Comment 3 Angel Blue01 2009-03-04 17:46:07 UTC
This appears to be a duplicate of this bug: https://bugs.kde.org/show_bug.cgi?id=77394
Comment 4 Peter Penz 2009-03-17 21:48:52 UTC

*** This bug has been marked as a duplicate of bug 77394 ***