Bug 155024 - feature to have symmetric tics and zero at the center
Summary: feature to have symmetric tics and zero at the center
Status: RESOLVED DUPLICATE of bug 114002
Alias: None
Product: kruler
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Till Krech
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-01-03 15:40 UTC by Felix
Modified: 2008-12-16 11:58 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Felix 2008-01-03 15:40:37 UTC
Version:            (using KDE KDE 3.5.8)
Installed from:    Ubuntu Packages

It would be helpful for centering issues if one could choose between normal and symmetric tics on the ruler, zero should be at the center:

normal: 0 - 10 - 20 - 30 ...
symmetric: ... 30  - 20 - 10 - 0 - 10 - 20 - 30 ...

Thanks for improving KDE!
Erwin
Comment 1 Mathias Soeken 2008-12-16 11:58:31 UTC

*** This bug has been marked as a duplicate of bug 114002 ***