Bug 153974 - Close icon in tab has no function
Summary: Close icon in tab has no function
Status: RESOLVED DUPLICATE of bug 152775
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-13 16:40 UTC by Michael Braun
Modified: 2007-12-13 16:44 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Braun 2007-12-13 16:40:09 UTC
Version:            (using KDE KDE 3.97.0)
Installed from:    Mandriva RPMs

I've activated the option that I have the close icon at each TAB instead of the favicon. The close icon is there but is has no function. So nothing happens when I click it.
Comment 1 Pino Toscano 2007-12-13 16:44:58 UTC

*** This bug has been marked as a duplicate of 152775 ***