Bug 153972 - Can't change the column size
Summary: Can't change the column size
Status: RESOLVED DUPLICATE of bug 152702
Alias: None
Product: akregator
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-13 16:18 UTC by Michael Braun
Modified: 2008-01-24 21:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Braun 2007-12-13 16:18:57 UTC
Version:            (using KDE KDE 3.97.0)

I can't resize the columns in Akregator. Isn't it possible to add the same code as kmail is using for the columns?
Comment 1 FiNeX 2007-12-21 16:36:27 UTC
This is very strange... some days ago were possible change columns size.
Instead on actual revision ( 751240 ) it doesn't work.
Comment 2 Teemu Rytilahti 2008-01-24 21:03:45 UTC
It's now possible to change the column size, but they aren't yet saved at all. Every time you change the feed, articlelist's columns gets resized back to where they were.

I also implemented a way to show/hide columns like KTorrent has for the feed list for testing, but their states aren't saved either. I'm going to implement same behaviour for the articlelist hopefully soon, too.
Comment 3 Teemu Rytilahti 2008-01-24 21:09:08 UTC

*** This bug has been marked as a duplicate of 152702 ***