Bug 153718 - the button "close" for tabs does not work
Summary: the button "close" for tabs does not work
Status: RESOLVED DUPLICATE of bug 152775
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-09 13:32 UTC by Vinzent Steinberg
Modified: 2007-12-09 15:23 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vinzent Steinberg 2007-12-09 13:32:17 UTC
Version:           3.96.3 (KDE 4.0 >= 20071120) (using KDE 3.96.3 (KDE 4.0 >= 20071120), compiled sources)
Compiler:          gcc
OS:                Linux (i686) release 2.6.22.13-0.3-default

I enabled the option in Konquereor to show a close button on tabs instead of the website's symbol. The close buttons appears properly, but nothing happens when I click it. This happens for any tab which renders the close button useless.

I'm using the latest kde4 packages of the openSUSE buildservice.
Comment 1 Pino Toscano 2007-12-09 15:23:00 UTC

*** This bug has been marked as a duplicate of 152775 ***