Bug 153496 - close button on tabs doesn't work.
Summary: close button on tabs doesn't work.
Status: RESOLVED DUPLICATE of bug 152775
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-12-05 17:44 UTC by Andreas Pakulat
Modified: 2007-12-05 18:25 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Pakulat 2007-12-05 17:44:12 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources
Compiler:          onqueror 

the close button that can be put onto a tab doesn't work at all, though it is displayed properly. 

Also in kde3 this button was only visible when hovering over the icon, making it possible to still see the icon of the website.
Comment 1 Pino Toscano 2007-12-05 17:51:43 UTC

*** This bug has been marked as a duplicate of 152775 ***
Comment 2 Andreas Pakulat 2007-12-05 18:25:07 UTC
Thanks Pino, seems like bugzilla wasn't smart enough to show me that the bugreport already existsed :(