Bug 153162 - kmail crash when applying filters (Ctrl+J) on all messages in maildir
Summary: kmail crash when applying filters (Ctrl+J) on all messages in maildir
Status: RESOLVED DUPLICATE of bug 135376
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.7
Platform: Mandriva RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-30 02:18 UTC by Artem Korolev
Modified: 2007-11-30 08:28 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
kmail backtrace (4.72 KB, text/plain)
2007-11-30 02:19 UTC, Artem Korolev
Details
kmail screenshot :) (281.50 KB, image/png)
2007-11-30 02:23 UTC, Artem Korolev
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Artem Korolev 2007-11-30 02:18:27 UTC
Version:           1.9.7 (using KDE KDE 3.5.7)
Installed from:    Mandriva RPMs
OS:                Linux

reproduce (with my emails, of cource):
Ctrl+A (select all), Ctrl+J (all filters). and it crashes not allways. i think it happens when it move a lot of messages to another maildir.
Comment 1 Artem Korolev 2007-11-30 02:19:51 UTC
Created attachment 22252 [details]
kmail backtrace
Comment 2 Artem Korolev 2007-11-30 02:23:00 UTC
Created attachment 22253 [details]
kmail screenshot :)
Comment 3 Tommi Tervo 2007-11-30 08:28:05 UTC

*** This bug has been marked as a duplicate of 135376 ***