Bug 153065 - The close buttons on tabs do not work
Summary: The close buttons on tabs do not work
Status: RESOLVED DUPLICATE of bug 152775
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-28 17:48 UTC by András Manţia
Modified: 2007-11-28 19:58 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description András Manţia 2007-11-28 17:48:15 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources

I use close buttons on tabs instead of website icons, but they don't do anything, you cannot close the tab. The dedicated close tab button works.
Comment 1 Maksim Orlovich 2007-11-28 19:58:08 UTC

*** This bug has been marked as a duplicate of 152775 ***