Bug 151158 - Close button on tabs does not work
Summary: Close button on tabs does not work
Status: RESOLVED DUPLICATE of bug 152775
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-21 23:27 UTC by András Manţia
Modified: 2007-11-28 19:58 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description András Manţia 2007-10-21 23:27:53 UTC
Version:           3.94.1 (using KDE Devel)
Installed from:    Compiled sources
OS:                Linux

I set Konqui to display close buttons instead of the favicons, but they are not clickable. The close button on the right side of the tabbar works correctly.
Comment 1 Maksim Orlovich 2007-11-28 19:58:52 UTC

*** This bug has been marked as a duplicate of 152775 ***