Bug 150379 - fallo y provoco la señal 11 (sigsegv)
Summary: fallo y provoco la señal 11 (sigsegv)
Status: RESOLVED DUPLICATE of bug 135376
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.6
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-01 16:45 UTC by Alejandro
Modified: 2007-10-01 17:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alejandro 2007-10-01 16:45:16 UTC
Version:           1.9.6 (using KDE 3.5.6, Kubuntu (feisty) 4:3.5.6-0ubuntu14.1)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.20-16-generic

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1242683696 (LWP 6066)]
[New Thread -1286030448 (LWP 6070)]
[New Thread -1277637744 (LWP 6069)]
[New Thread -1269245040 (LWP 6068)]
[New Thread -1260852336 (LWP 6067)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb50980f9 in KMFolder::find () from /usr/lib/libkmailprivate.so
#7  0xb532a886 in KMHeaders::applyFiltersOnMsg ()
   from /usr/lib/libkmailprivate.so
#8  0xb509be3a in KMMainWidget::slotApplyFilters ()
   from /usr/lib/libkmailprivate.so
#9  0xb5381f8e in KMMainWidget::qt_invoke () from /usr/lib/libkmailprivate.so
#10 0xb6fdd88b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#11 0xb6fde330 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#12 0xb67af4c9 in KAction::activated () from /usr/lib/libkdeui.so.4
#13 0xb67e7cc2 in KAction::slotActivated () from /usr/lib/libkdeui.so.4
#14 0xb68b506d in KAction::slotPopupActivated () from /usr/lib/libkdeui.so.4
#15 0xb68b5331 in KAction::qt_invoke () from /usr/lib/libkdeui.so.4
#16 0xb6fdd88b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#17 0xb73697b0 in QSignal::signal () from /usr/lib/libqt-mt.so.3
#18 0xb6ffd81e in QSignal::activate () from /usr/lib/libqt-mt.so.3
#19 0xb7103f1b in QPopupMenu::mouseReleaseEvent () from /usr/lib/libqt-mt.so.3
#20 0xb67b634e in KPopupMenu::mouseReleaseEvent () from /usr/lib/libkdeui.so.4
#21 0xb701465d in QWidget::event () from /usr/lib/libqt-mt.so.3
#22 0xb6f74a60 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#23 0xb6f76c1e in QApplication::notify () from /usr/lib/libqt-mt.so.3
#24 0xb76b0cc2 in KApplication::notify () from /usr/lib/libkdecore.so.4
#25 0xb6f0725d in QApplication::sendSpontaneousEvent ()
   from /usr/lib/libqt-mt.so.3
#26 0xb6f05b9f in QETWidget::translateMouseEvent ()
   from /usr/lib/libqt-mt.so.3
#27 0xb6f03fac in QApplication::x11ProcessEvent () from /usr/lib/libqt-mt.so.3
#28 0xb6f1b180 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#29 0xb6f8f136 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#30 0xb6f76587 in QApplication::enter_loop () from /usr/lib/libqt-mt.so.3
#31 0xb7104dc9 in QPopupMenu::exec () from /usr/lib/libqt-mt.so.3
#32 0xb52ca2a0 in KMHeaders::slotRMB () from /usr/lib/libkmailprivate.so
#33 0xb52ca5c9 in KMHeaders::rightButtonPressed ()
   from /usr/lib/libkmailprivate.so
#34 0xb52e8959 in KMHeaders::qt_invoke () from /usr/lib/libkmailprivate.so
#35 0xb6fdd88b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#36 0xb7380964 in QListView::contextMenuRequested ()
   from /usr/lib/libqt-mt.so.3
#37 0xb70db1be in QListView::contentsContextMenuEvent ()
   from /usr/lib/libqt-mt.so.3
#38 0xb711287a in QScrollView::viewportContextMenuEvent ()
   from /usr/lib/libqt-mt.so.3
#39 0xb71146c8 in QScrollView::eventFilter () from /usr/lib/libqt-mt.so.3
#40 0xb70dc75e in QListView::eventFilter () from /usr/lib/libqt-mt.so.3
#41 0xb51e2769 in KMHeaders::eventFilter () from /usr/lib/libkmailprivate.so
#42 0xb6fdce38 in QObject::activate_filters () from /usr/lib/libqt-mt.so.3
#43 0xb6fdceb6 in QObject::event () from /usr/lib/libqt-mt.so.3
#44 0xb701458f in QWidget::event () from /usr/lib/libqt-mt.so.3
#45 0xb6f74a60 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#46 0xb6f7709b in QApplication::notify () from /usr/lib/libqt-mt.so.3
#47 0xb76b0cc2 in KApplication::notify () from /usr/lib/libkdecore.so.4
#48 0xb6f0725d in QApplication::sendSpontaneousEvent ()
   from /usr/lib/libqt-mt.so.3
#49 0xb6f05f2e in QETWidget::translateMouseEvent ()
   from /usr/lib/libqt-mt.so.3
#50 0xb6f03fac in QApplication::x11ProcessEvent () from /usr/lib/libqt-mt.so.3
#51 0xb6f1b180 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#52 0xb6f8f136 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#53 0xb6f8ef46 in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#54 0xb6f76609 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#55 0x08061e25 in ?? ()
#56 0xbf9efbbc in ?? ()
#57 0x00000001 in ?? ()
#58 0x00000001 in ?? ()
#59 0x00000000 in ?? ()
Comment 1 Tommi Tervo 2007-10-01 17:40:49 UTC

*** This bug has been marked as a duplicate of 135376 ***