Bug 150140 - Kontact crashes when moving messages between folders over IMAP
Summary: Kontact crashes when moving messages between folders over IMAP
Status: RESOLVED DUPLICATE of bug 127107
Alias: None
Product: kmail
Classification: Applications
Component: IMAP (show other bugs)
Version: 1.9.6
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-24 10:20 UTC by Tomasz 'Zen' Napierala
Modified: 2007-09-24 10:41 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Kontact backtrace (7.43 KB, text/plain)
2007-09-24 10:20 UTC, Tomasz 'Zen' Napierala
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tomasz 'Zen' Napierala 2007-09-24 10:20:10 UTC
Version:           1.9.6 (using KDE 3.5.6, Kubuntu (feisty) 4:3.5.6-0ubuntu14.1)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.20-16-generic

Kontac is crashing when I'm trying to move several dozen of messages (ca. 300) between folders in IMAP account. Both folders are on the same account.
Backtrace included:
(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1242585392 (LWP 21402)]
[New Thread -1286161520 (LWP 21406)]
[New Thread -1277768816 (LWP 21405)]
[New Thread -1269376112 (LWP 21404)]
[New Thread -1260983408 (LWP 21403)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb513255b in KMHeaders::msgRemoved () from /usr/lib/libkmailprivate.so
#7  0xb52395e9 in KMHeaders::qt_invoke () from /usr/lib/libkmailprivate.so
#8  0xb6ff588b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#9  0xb502ffe0 in KMFolder::msgRemoved () from /usr/lib/libkmailprivate.so
#10 0xb5127a4d in KMFolder::qt_emit () from /usr/lib/libkmailprivate.so
#11 0xb6ff585f in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#12 0xb502f120 in FolderStorage::msgRemoved ()
   from /usr/lib/libkmailprivate.so
#13 0xb51a3cac in FolderStorage::take () from /usr/lib/libkmailprivate.so
#14 0xb5289ef0 in KMFolderImap::take () from /usr/lib/libkmailprivate.so
#15 0xb501e83e in FolderStorage::take () from /usr/lib/libkmailprivate.so
#16 0xb5289783 in KMFolderImap::take () from /usr/lib/libkmailprivate.so
#17 0xb5045dd9 in KMFolder::take () from /usr/lib/libkmailprivate.so
#18 0xb528fc1d in KMFolderImap::addMsgQuiet ()
   from /usr/lib/libkmailprivate.so
#19 0xb52b2bb3 in KMFolderImap::qt_invoke () from /usr/lib/libkmailprivate.so
#20 0xb6ff588b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#21 0xb5032701 in KMail::FolderJob::messageCopied ()
   from /usr/lib/libkmailprivate.so
#22 0xb51b3f4f in KMail::ImapJob::slotCopyMessageResult ()
   from /usr/lib/libkmailprivate.so
#23 0xb52b9337 in KMail::ImapJob::qt_invoke ()
   from /usr/lib/libkmailprivate.so
#24 0xb6ff588b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#25 0xb6aa458e in KIO::Job::result () from /usr/lib/libkio.so.4
#26 0xb6ae6f6d in KIO::Job::emitResult () from /usr/lib/libkio.so.4
#27 0xb6ae73ce in KIO::SimpleJob::slotFinished () from /usr/lib/libkio.so.4
#28 0xb6ae6b01 in KIO::SimpleJob::qt_invoke () from /usr/lib/libkio.so.4
#29 0xb6ff588b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#30 0xb6ff6330 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#31 0xb6a9fb1c in KIO::SlaveInterface::finished () from /usr/lib/libkio.so.4
#32 0xb6b04970 in KIO::SlaveInterface::dispatch () from /usr/lib/libkio.so.4
#33 0xb6b0cf0a in KIO::SlaveInterface::dispatch () from /usr/lib/libkio.so.4
#34 0xb6ab3e8c in KIO::Slave::gotInput () from /usr/lib/libkio.so.4
#35 0xb6afd410 in KIO::Slave::qt_invoke () from /usr/lib/libkio.so.4
#36 0xb6ff588b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#37 0xb6ff61a2 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#38 0xb7382547 in QSocketNotifier::activated () from /usr/lib/libqt-mt.so.3
#39 0xb701844a in QSocketNotifier::event () from /usr/lib/libqt-mt.so.3
#40 0xb6f8ca60 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#41 0xb6f8e88f in QApplication::notify () from /usr/lib/libqt-mt.so.3
#42 0xb76c8cc2 in KApplication::notify () from /usr/lib/libkdecore.so.4
#43 0xb6f1f1e9 in QApplication::sendEvent () from /usr/lib/libqt-mt.so.3
#44 0xb6f7ee59 in QEventLoop::activateSocketNotifiers ()
   from /usr/lib/libqt-mt.so.3
#45 0xb6f33d07 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#46 0xb6fa7136 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#47 0xb6fa6f46 in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#48 0xb6f8e609 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#49 0x08061e25 in ?? ()
#50 0xbf89fa5c in ?? ()
#51 0x00000001 in ?? ()
#52 0x00000001 in ?? ()
#53 0x00000000 in ?? ()
Comment 1 Tomasz 'Zen' Napierala 2007-09-24 10:20:57 UTC
Created attachment 21677 [details]
Kontact backtrace
Comment 2 Tommi Tervo 2007-09-24 10:41:22 UTC

*** This bug has been marked as a duplicate of 127107 ***