Bug 149864 - dialog box pops up saying 'Error Occured: Missing signature. We can not proceed further"
Summary: dialog box pops up saying 'Error Occured: Missing signature. We can not proc...
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Applications
Component: Plugin-WebService-Flickr (show other bugs)
Version: 5.6.0
Platform: unspecified Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-14 19:08 UTC by Jimm Pratt
Modified: 2018-08-15 10:03 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 6.0.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jimm Pratt 2007-09-14 19:08:36 UTC
Version:           0.1.2 (using KDE 3.5.2, Kubuntu Package 4:3.5.2-0ubuntu18.5 dapper)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.15-29-386

plugin asks for authentication via flickr website.  After permission is granted, attempts to upload photos via the plugin fail with above mentioned dialog box.  restarting the plugin (closing then opening the tool again) requires a new authentication, and still fails.  all plugins that come with the standard kipi kubuntu package are active.
Comment 1 Thomas Sperre 2008-02-24 18:59:04 UTC
I have found that there are a number of reasons for this error message. I am not sure; should I report them all in here or should I break them apart and register them as individual bugs?
Comment 2 Thomas Sperre 2008-02-24 19:48:33 UTC
duplicate (as far as errormessage goes): bug 132659

(Althoug, as said elsewhere: may be several bugs --> similar errormessage).
Comment 3 caulier.gilles 2008-05-22 15:24:26 UTC
Yes, thomas, it's a duplicate of #132659 

Gilles Caulier

*** This bug has been marked as a duplicate of 132659 ***
Comment 4 caulier.gilles 2018-08-15 10:03:48 UTC
Problem not reproducible with 6.0.0 pre-release