Bug 149826 - Can not remove several folders at once
Summary: Can not remove several folders at once
Status: RESOLVED DUPLICATE of bug 88556
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.7
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-13 12:02 UTC by Ronny Standtke
Modified: 2007-09-20 19:42 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ronny Standtke 2007-09-13 12:02:33 UTC
Version:           1.9.7 (using KDE 3.5.7, Debian Package 4:3.5.7.dfsg.1-7 (lenny/sid))
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.18-4-686

I want to remove a large number of folders. The problem is that after selecting all the folders and using the context menu, the menu item for removing folders is deactivated. I had to remove every single folder one after the other which was very time consuming and frustrating.
It would be much more convenient if it would be possible to remove several folders at once.
Comment 1 Thomas McGuire 2007-09-20 19:42:17 UTC

*** This bug has been marked as a duplicate of 88556 ***