Bug 149823 - IMAP resources (Calendar,Contacts etc.) not detected any longer
Summary: IMAP resources (Calendar,Contacts etc.) not detected any longer
Status: RESOLVED DUPLICATE of bug 150790
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-13 08:40 UTC by Thomas Vollmer
Modified: 2008-01-27 01:40 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Vollmer 2007-09-13 08:40:29 UTC
Version:           r711094 (using KDE Devel)
Installed from:    Compiled sources
Compiler:          gcc 4.1.3 Debian testing
OS:                Linux

Hi,

since a few days kmail does not detect the type of my (Offline) IMAP resources. Thus the folders are shown in the folder tree, even when I configure to hide them.

KCalendar also does not show any events from the resource.

The debug output gives my

libkcal: Loading resource GK IMAP
kresources: Opening resource GK IMAP
kmail: subresourcesKolab: No folder found for Calendar
libkcal: Done loading resource GK IMAP
Comment 1 Thomas McGuire 2008-01-27 01:40:45 UTC

*** This bug has been marked as a duplicate of 150790 ***