Bug 149700 - Error in External Editor tags
Summary: Error in External Editor tags
Status: RESOLVED DUPLICATE of bug 148743
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: 1.2.4
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-09 13:06 UTC by إسلام الشيخ
Modified: 2007-09-20 20:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description إسلام الشيخ 2007-09-09 13:06:05 UTC
Version:           1.2.4 (using KDE 3.5.6, Kubuntu (feisty) 4:3.5.6-0ubuntu14.1)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.20-16-generic

Hi All

When I using external HTML Editor or Kate , the tags not taken as HTML but as a text.

What I do:
1- set external editor kate
2- New Message
3- press any key on the message box
4- kate : Type any thing , save , close
5- in message box : select all , resize fonts , press any key on the message box

6- kate: change font size to other , save close
7- all text come as text , not as HTML effect

I hope to add HTML tools to the editor to ignore external editor Idea !
Comment 1 Thomas McGuire 2007-09-20 20:22:39 UTC
Sounds like bug 148743.

*** This bug has been marked as a duplicate of 148743 ***