Bug 149268 - anti-anti-spam: trusted sender (sender is a ham)
Summary: anti-anti-spam: trusted sender (sender is a ham)
Status: RESOLVED DUPLICATE of bug 51517
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-27 18:41 UTC by Maciej Pilichowski
Modified: 2007-09-05 17:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maciej Pilichowski 2007-08-27 18:41:25 UTC
Version:            (using KDE KDE 3.5.7)
Installed from:    SuSE RPMs

STORY:
-----
All jokes from friend of mine and all mail from Dr.Dobb's are classified as spam. I can mark those "mark as not spam" to learn (? I hope it does sth like this) spam filter (bogofilter in my case) that those mails are ham. But as I can see it is futile -- after a long time of such marking those mails are still considered as spam.

So I can create manually a rule for a sender that all mail from this address is ok.

WISH:
----
Please make this task easier -- I would like to RMB on mail marked as spam, choose "trusted sender" ("ham sender"?) and KMail will do the rest -- create appropriate filter so any mail from such sender would not be even thought as spam.
Comment 1 Thomas McGuire 2007-09-05 16:13:11 UTC
That is more or less exactly what bug 51517 is about.

*** This bug has been marked as a duplicate of 51517 ***
Comment 2 Maciej Pilichowski 2007-09-05 17:07:02 UTC
I don't have any of these in my Address Book, plus I rather wish to omit spam filter before filtering begins, but... if you say so :-)