Bug 149199 - Wishlist: a way to view total file size for multiple selected items in playlist or collection
Summary: Wishlist: a way to view total file size for multiple selected items in playli...
Status: RESOLVED DUPLICATE of bug 91640
Alias: None
Product: amarok
Classification: Applications
Component: Playlist (show other bugs)
Version: 1.4.7
Platform: unspecified Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-25 17:24 UTC by Sean Madsen
Modified: 2007-08-25 17:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sean Madsen 2007-08-25 17:24:04 UTC
Version:           1.4.7 (using KDE 3.5.6, Kubuntu (feisty) 4:3.5.6-0ubuntu14.1)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.20-16-generic

I would like to be able to view the total file size for a group of items. I think the easiest way to implement this feature would be to add an entry for "Total File Size:" in the "Statistics" tab of the "Edit Track Information..." dialog. 

The file size is already in the "Summary" tab when one track is selected, so the redundancy might be a little confusing if there are two places to view the file size when one track is selected. But it would still be nice to have this feature though.
Comment 1 Kevin Funk 2007-08-25 17:39:30 UTC

*** This bug has been marked as a duplicate of 91640 ***