Bug 149134 - Crash when applying filters to multiple messages.
Summary: Crash when applying filters to multiple messages.
Status: RESOLVED DUPLICATE of bug 135376
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-23 16:08 UTC by doug.shawhan
Modified: 2007-08-23 16:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description doug.shawhan 2007-08-23 16:08:47 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    Ubuntu Packages

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1250691376 (LWP 16991)]
[New Thread -1279194224 (LWP 16995)]
[New Thread -1270801520 (LWP 16994)]
[New Thread -1262408816 (LWP 16993)]
[New Thread -1254016112 (LWP 16992)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0xb7b570f9 in KMFolder::find () from /usr/lib/libkmailprivate.so
#7  0xb7de9886 in KMHeaders::applyFiltersOnMsg ()
   from /usr/lib/libkmailprivate.so
#8  0xb7b5ae3a in KMMainWidget::slotApplyFilters ()
   from /usr/lib/libkmailprivate.so
#9  0xb7e40f8e in KMMainWidget::qt_invoke () from /usr/lib/libkmailprivate.so
#10 0xb702388b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#11 0xb7024330 in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#12 0xb5d1a4c9 in KAction::activated () from /usr/lib/libkdeui.so.4
#13 0xb5d52cc2 in KAction::slotActivated () from /usr/lib/libkdeui.so.4
#14 0xb5e2006d in KAction::slotPopupActivated () from /usr/lib/libkdeui.so.4
#15 0xb5e20331 in KAction::qt_invoke () from /usr/lib/libkdeui.so.4
#16 0xb702388b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#17 0xb73af7ac in QSignal::signal () from /usr/lib/libqt-mt.so.3
#18 0xb704381e in QSignal::activate () from /usr/lib/libqt-mt.so.3
#19 0xb7149f1b in QPopupMenu::mouseReleaseEvent () from /usr/lib/libqt-mt.so.3
#20 0xb5d2134e in KPopupMenu::mouseReleaseEvent () from /usr/lib/libkdeui.so.4
#21 0xb705a65d in QWidget::event () from /usr/lib/libqt-mt.so.3
#22 0xb6fbaa60 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#23 0xb6fbcc1e in QApplication::notify () from /usr/lib/libqt-mt.so.3
#24 0xb76f7ce2 in KApplication::notify () from /usr/lib/libkdecore.so.4
#25 0xb6f4d25d in QApplication::sendSpontaneousEvent ()
   from /usr/lib/libqt-mt.so.3
#26 0xb6f4bb9f in QETWidget::translateMouseEvent ()
   from /usr/lib/libqt-mt.so.3
#27 0xb6f49fac in QApplication::x11ProcessEvent () from /usr/lib/libqt-mt.so.3
#28 0xb6f61180 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#29 0xb6fd5136 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#30 0xb6fbc587 in QApplication::enter_loop () from /usr/lib/libqt-mt.so.3
#31 0xb714adc9 in QPopupMenu::exec () from /usr/lib/libqt-mt.so.3
#32 0xb7d892a0 in KMHeaders::slotRMB () from /usr/lib/libkmailprivate.so
#33 0xb7d895c9 in KMHeaders::rightButtonPressed ()
   from /usr/lib/libkmailprivate.so
#34 0xb7da7959 in KMHeaders::qt_invoke () from /usr/lib/libkmailprivate.so
#35 0xb702388b in QObject::activate_signal () from /usr/lib/libqt-mt.so.3
#36 0xb73c6960 in QListView::contextMenuRequested ()
   from /usr/lib/libqt-mt.so.3
#37 0xb71211be in QListView::contentsContextMenuEvent ()
   from /usr/lib/libqt-mt.so.3
#38 0xb715887a in QScrollView::viewportContextMenuEvent ()
   from /usr/lib/libqt-mt.so.3
#39 0xb715a6c8 in QScrollView::eventFilter () from /usr/lib/libqt-mt.so.3
#40 0xb712275e in QListView::eventFilter () from /usr/lib/libqt-mt.so.3
#41 0xb7ca1769 in KMHeaders::eventFilter () from /usr/lib/libkmailprivate.so
#42 0xb7022e38 in QObject::activate_filters () from /usr/lib/libqt-mt.so.3
#43 0xb7022eb6 in QObject::event () from /usr/lib/libqt-mt.so.3
#44 0xb705a58f in QWidget::event () from /usr/lib/libqt-mt.so.3
#45 0xb6fbaa60 in QApplication::internalNotify () from /usr/lib/libqt-mt.so.3
#46 0xb6fbd09b in QApplication::notify () from /usr/lib/libqt-mt.so.3
#47 0xb76f7ce2 in KApplication::notify () from /usr/lib/libkdecore.so.4
#48 0xb6f4d25d in QApplication::sendSpontaneousEvent ()
   from /usr/lib/libqt-mt.so.3
#49 0xb6f4bf2e in QETWidget::translateMouseEvent ()
   from /usr/lib/libqt-mt.so.3
#50 0xb6f49fac in QApplication::x11ProcessEvent () from /usr/lib/libqt-mt.so.3
#51 0xb6f61180 in QEventLoop::processEvents () from /usr/lib/libqt-mt.so.3
#52 0xb6fd5136 in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#53 0xb6fd4f46 in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#54 0xb6fbc609 in QApplication::exec () from /usr/lib/libqt-mt.so.3
#55 0x0804a2de in ?? ()
#56 0xbfb0ed84 in ?? ()
#57 0xbfb0ed7c in ?? ()
#58 0x00000000 in ?? ()
Comment 1 Thomas McGuire 2007-08-23 16:54:54 UTC

*** This bug has been marked as a duplicate of 135376 ***