Bug 148950 - kopete/MPD now listening support
Summary: kopete/MPD now listening support
Status: RESOLVED DUPLICATE of bug 139563
Alias: None
Product: kopete
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-18 02:19 UTC by Avuton Olrich
Modified: 2007-08-18 02:37 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Avuton Olrich 2007-08-18 02:19:27 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources
OS:                Linux

It'd be great to add MPD (musicpd.org) support to the 'Now Listening' plugin of Kopete. musicpd.org comes with a pretty good client library, libmpdclient (https://svn.musicpd.org/libmpdclient/trunk), which would help ease progress on this. Also, an example of MPD support is in the media control applet which might be able to share code, the only difference that's needed is support for host and port, since this would be a client and the server could be anywhere on the available network.
Comment 1 Pino Toscano 2007-08-18 02:37:29 UTC

*** This bug has been marked as a duplicate of 139563 ***